Data processing delays
Incident Report for Ayetier
Resolved
Backlogged data has been processed and incoming data is being processed normally. Engineers will continue to monitor error rates throughout the day.
Posted Mar 10, 2016 - 10:18 EST
Identified
Engineers have identified an issue with queuing infrastructure and have implemented a workaround. New data is being processed as expected.
Posted Mar 10, 2016 - 09:50 EST
Investigating
Engineers are investigating an issue with collected performance data not being processed for display on the dashboard.
Posted Mar 10, 2016 - 06:39 EST