Cache Layer Issues
Incident Report for Ayetier
Resolved
The implemented solution has been working as expected for 24 hours so we are marking this as resolved.
Posted Apr 13, 2017 - 12:42 EDT
Monitoring
A solution has been deployed and the implementation is being monitored.
Posted Apr 12, 2017 - 13:48 EDT
Update
A temporary fix has been implemented to restore functionality. Engineers are working on a more robust implementation.
Posted Apr 12, 2017 - 12:51 EDT
Identified
We have discovered an issue with our cache layer which is impeding data delivery to the front end. Engineers are working on a solution.
Posted Apr 12, 2017 - 11:01 EDT