Post Processing API Partial Outage
Incident Report for Ayetier
Resolved
The issue with the Post Processing API has been mitigated and data queue delays have returned to normalized levels.
Posted Aug 17, 2016 - 13:52 EDT
Monitoring
Engineers have fixed an issue was causing the Post Processing API to intermittently not process collected and stored data, causing delays for data availability in the Front-end Portal. Data queue delays are slowly returning to normalized levels and the situation continues to be monitored.
Posted Aug 17, 2016 - 12:11 EDT
Identified
Engineers have identified an issue that is causing the Post Processing API to intermittently not process collected and stored data, causing delays for data availability in the Front-end Portal.
Posted Aug 17, 2016 - 11:24 EDT
Investigating
Engineers are investigating an issue that is causing the Post Processing API to intermittently not process collected and stored data, causing delays for data availability in the Front-end Portal.
Posted Aug 17, 2016 - 11:04 EDT