Dashboard showing delayed data
Incident Report for Ayetier
Resolved
The carrier peering issue has been fully resolved and traffic routing has returned to the normal configuration.
Posted May 10, 2016 - 21:24 EDT
Monitoring
Engineers have identified a peering issue with an uplink carrier at the RTP data center causing delayed replication. Traffic has been re-routed until the uplink carrier's incident has been resolved.
Posted May 10, 2016 - 16:39 EDT
Identified
Engineers have identified an issue that caused the front-end portal to intermittently not display the most current performance data. A fix is currently being deployed to resolve the display issue.
Posted May 10, 2016 - 14:57 EDT