Data processing delays
Incident Report for Ayetier
Resolved
Data processing has remained stable and the root cause for this issue has been remediated.
Posted Mar 10, 2016 - 18:46 EST
Monitoring
Data processing is back to normal operation and all backlogged data has been processed. Engineers will continue to monitor.
Posted Mar 10, 2016 - 12:03 EST
Identified
We are experiencing delays with our data processing queue, related to this morning's earlier event. Engineers are currently working to resolve the issue.
Posted Mar 10, 2016 - 11:13 EST