Degraded Message Queuing Service
Incident Report for Ayetier
Resolved
The issue has been resolved.
Posted Dec 21, 2015 - 16:20 EST
Investigating
We are investigating intermittent errors with our message queuing service that may cause intermittent gaps in how data is displayed through the UI. No collection data is lost and all collected data will be reprocessed to fill in gaps once the service is fully restored.
Posted Dec 21, 2015 - 12:40 EST