Beta Infrastructure Issue
Incident Report for Ayetier
Resolved
Issue has been resolved. Services have returned to normal state.
Posted Mar 14, 2017 - 21:56 EDT
Monitoring
The issue has been resolved and we are continuing to monitor infrastructure and processing.
Posted Mar 14, 2017 - 19:20 EDT
Identified
We have identified an issue with our Beta Application Container Infrastructure and engineers are working to resolve it. Users may experience delays in data transmission and lack of access to the Beta Application. This issue is not influencing any of our production infrastructure.
Posted Mar 14, 2017 - 13:41 EDT